Chrome Users!

The latest Chrome update (version 84) disabled/deprecated TLS version 1. FOP2 version 2.31.27 or older won't work with Chrome 84 via HTTPS. You must upgrade FOP2 to at least version 2.31.28 to get it working over HTTPS with latests versions of Chrome. You can upgrade FOP2 with one command. If your license is older than a year, you should purchase the annual software maintenance for the upgrade to work.

Upgrade Instructions Purchase Annual Maintenance

Screencasts

Here is a list of screencasts to showcase some of FOP2 features. Expand them to full screen for a better experience.


Basic User Interface


Queue Management Options


Speech Recognition Demo


Idle Timer Plugin Demo


Utilizando FOP2 en un Contact Center (webinar in spanish)

Utilizando FOP2 en un Contact Center from Elastix Training on Vimeo.


Simple Wallboard Plugin Demo




What people say

Nicolás, muchas gracias por tu ayuda. La verdad que el producto fop2 es fantástico.
Pablo Pissinis
Just to let you know: our customer is using FOP2 with +500 (mostly mobile +...)-extensions succesfully at the moment. Thanks to your support we have delivered a succesfull project. Again, thank you very much!

Kind regards / Met vriendelijke groet

Ronald Voermans
I wanted to commend you not only on the software you guys have written, which is amazing, but also on the continued support and willingness to answer questions.
Jonathan Hayes
I must just say, I’m loving FOP2. It simple and works well.
Rudi Haarhoff
Dude, This thing rocks! Awesome job.
Scott Hall
www.clearlinkit.com
Just wanted to tell you: your FOP2 panel software is impeccable. Very NICELY done.
Eric Mutter
The new beta works great on iPhone 4 with iOS 4.2.1. Seamless upgrade from 2.1.1. Very impressive!
David Shauger